Aller au contenu

Exigences du système

Pour un appareil contrôlé

L'appareil à distance est contrôlé par le programme de l'agent.

Le programme de l'agent est compatible avec les systèmes d'exploitation suivants :

  • Windows - à partir de la version 7
  • Windows Server - à partir de la version 2008 R2
  • macOS - à partir de la version 10.12
  • Linux - toutes les versions
  • Android - à partir de la version 7.0

Largeur de bande Internet minimale : 5 mbp/s.

Pour l'opérateur

L'onglet du navigateur ou [l'application de bureau du tableau de bord] est utilisé pour se connecter du côté de l'opérateur(https://getscreen.me/download-dashboard/).

  • La principale exigence pour un navigateur est la compatibilité avec la technologie WebRTC et WebSocket . Tous les navigateurs modernes les supportent, recommandé Google Chrome .

  • L'application de bureau est compatible avec les systèmes d'exploitation suivants :

    • Windows - à partir de la version 7
    • macOS - à partir de la version 10.12
    • Linux - toutes les versions

Largeur de bande Internet minimale : 5 mbp/s.


Dernière mise à jour: 3 juin 2024